Jump to content

Photo

New VVT Blues Big Time

- - - - -

  • Please log in to reply
7 replies to this topic

#1
Team Nitro

Team Nitro

    Member

  • Members
  • PipPipPip
  • 39 posts
  • Location:Nevada City,Ca.
  • Region:Nor Cal
  • Car Year:2003
  • Car Number:83

2003 VVT off idle motor searches back and forth RPM, at about 1/4 throttle it cleans up. When car is cold ( below 150 temp.) runs fine.  

Changed most parts multiple times ( got spares now ) :wacko:

- throttle sensor

- idle air valve

- crank sensor

- air flow sensor

- O2 sesors

- cam position sensor 

- wiring harness 

- ECU 

- coil packs 

- water temp sensor

- complete throttle body

- the VVT

- intake cam

- than changed motors

- no codes

Any help much appreciate it ( COTA around the corner and way behind ) :help:

 


Team Nitro- Greg & Nitro Nick Sommers

Donor - Made PayPal donation Bona fide - A bonafide Spec Miata driver

#2
FTodaro

FTodaro

    Veteran Member

  • SMembers
  • PipPipPipPipPip
  • 2,960 posts
  • Location:Columbus Ohio
  • Region:Great Lakes
  • Car Year:2001
  • Car Number:35

2003 VVT off idle motor searches back and forth RPM, at about 1/4 throttle it cleans up. When car is cold ( below 150 temp.) runs fine.  

Changed most parts multiple times ( got spares now ) :wacko:

- throttle sensor

- idle air valve

- crank sensor

- air flow sensor

- O2 sesors

- cam position sensor 

- wiring harness 

- ECU 

- coil packs 

- water temp sensor

- complete throttle body

- the VVT

- intake cam

- than changed motors

- no codes

Any help much appreciate it ( COTA around the corner and way behind ) :help:

depress the clutch when its doing it. If it stops then do this.

 

There is a switch at the top of the clutch lever, not the one way up top for starting with the clutch in but the one lower that looks like the brake light switch on the brake pedal,

On the clutch pedal switch, open it up all the way(depress the clutch) then cut off the switch finger so it thinks its wide open. That fixed mine.


  • Danny Steyn and wheel like this

Frank
TnT Racing
SCCA Ohio Valley Region
Chairman, SCCA Great Lakes Divisional Series Committee.

Make it Rain - Made Paypal donation of $100+ We have a Winnah! - Won their 1st race... Congratulations! Bona fide - A bonafide Spec Miata driver Donor - Made PayPal donation

#3
Ron Alan

Ron Alan

    Veteran Member

  • Members
  • PipPipPipPipPip
  • 3,532 posts
  • Location:Northern CA
  • Car Year:1995

https://forum.miata....ad.php?t=661774

 

Sounds similar?


Ron

RAmotorsports

2014 NASA SM Western States Champion(Car owner)

2015 NASA 25HR E3 Champion(Car owner)

2016 NASA 25HR E3 Champion(Car owner)

2017 NASA 25HR E3 Champion(Car owner)

2018 NASA 25HR E3 Champion(Car owner)

2017 NASA NORCAL SM Series Leader

2018 NASA NORCAL SM Series Leader

Donor - Made PayPal donation Bona fide - A bonafide Spec Miata driver

#4
Team Nitro

Team Nitro

    Member

  • Members
  • PipPipPip
  • 39 posts
  • Location:Nevada City,Ca.
  • Region:Nor Cal
  • Car Year:2003
  • Car Number:83

Tried both of those no luck THANKS, boy I'm struggling. I was really hoping it was the clutch thing    :flamed:


Team Nitro- Greg & Nitro Nick Sommers

Donor - Made PayPal donation Bona fide - A bonafide Spec Miata driver

#5
Dave D.

Dave D.

    Member

  • Members
  • PipPipPip
  • 128 posts
  • Location:New Jersey
  • Region:NASA Northeast
  • Car Year:2002
  • Car Number:14

Check to make sure the switches are plugged in at the trans. If so, get a wire schematic , unplug the ECM to check for continuity to ground on those circuits(along with the clutch switch). Have had a few cars where the copper conductor was broken inside of the insulation at the connector at the trans causing the same symptoms.You can confirm the by watching the timing and the injector pulse as the idle fluctuates as a type of rev limiter off idle. No check engine light as the ECM doesn't think anything is wrong.


  • tylerbrown likes this

#6
Team Nitro

Team Nitro

    Member

  • Members
  • PipPipPip
  • 39 posts
  • Location:Nevada City,Ca.
  • Region:Nor Cal
  • Car Year:2003
  • Car Number:83

:banana:

Check to make sure the switches are plugged in at the trans. If so, get a wire schematic , unplug the ECM to check for continuity to ground on those circuits(along with the clutch switch). Have had a few cars where the copper conductor was broken inside of the insulation at the connector at the trans causing the same symptoms.You can confirm the by watching the timing and the injector pulse as the idle fluctuates as a type of rev limiter off idle. No check engine light as the ECM doesn't think anything is wrong.

Dave Your The Man and my new best friend That Did It.  :tipsy:  :thumbsup: If your at COTA drinks are on me Thank You Thank You

 


  • Joe (dad) Jordan and Jim Drago like this

Team Nitro- Greg & Nitro Nick Sommers

Donor - Made PayPal donation Bona fide - A bonafide Spec Miata driver

#7
Dave D.

Dave D.

    Member

  • Members
  • PipPipPip
  • 128 posts
  • Location:New Jersey
  • Region:NASA Northeast
  • Car Year:2002
  • Car Number:14

Glad to here it all worked out for you. Unfortunately for me I had to learn the hard way on my own fresh build at the first event!( Customer cars come first, so I get no testing time!). Spent the whole weekend under the hood swapping parts and head scratching. Found it it quickly back at the shop with a clear head, lift and wire schematic.  Was it a broken wire, or switches just not plugged in?



#8
Team Nitro

Team Nitro

    Member

  • Members
  • PipPipPip
  • 39 posts
  • Location:Nevada City,Ca.
  • Region:Nor Cal
  • Car Year:2003
  • Car Number:83

Broken wire, THANKS again. I'm old give me a magneto and call it good 

 

Glad to here it all worked out for you. Unfortunately for me I had to learn the hard way on my own fresh build at the first event!( Customer cars come first, so I get no testing time!). Spent the whole weekend under the hood swapping parts and head scratching. Found it it quickly back at the shop with a clear head, lift and wire schematic.  Was it a broken wire, or switches just not plugged in?


Team Nitro- Greg & Nitro Nick Sommers

Donor - Made PayPal donation Bona fide - A bonafide Spec Miata driver




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users